Bug 5005 - Modest repeatedly asks to fix settings when behind firewall
: Modest repeatedly asks to fix settings when behind firewall
Status: RESOLVED DUPLICATE of bug 3728
Product: Email
General
: 5.0-beta2
: All Windows
: Medium normal (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-08-27 14:10 UTC by Till Harbaum
Modified: 2009-08-31 23:01 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Till Harbaum (reporter) 2009-08-27 14:10:43 UTC
SOFTWARE VERSION:
Maemo 5, Version 1.2009.30-14

STEPS TO REPRODUCE THE PROBLEM:
Setup a (pop3) account, move behind a firewall/webproxy,
have Modest look for emails. This won't work, since 
the firewall blocks the tcp port used by the pop protocol.
This is a very likely setup inside a company network.

EXPECTED OUTCOME:
Silently ignore this problem or at most show it in a 
nin-intrusive manner e.g. via a small con

ACTUAL OUTCOME:
A banner pops up every few minutes. Removing that banner
by clicking pops up a dialog box asking to verify the 
settings of the pop account. This happens every few
minutes and completely blocks usage.

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de; rv:1.9.1.2)
Gecko/20090729 Firefox/3.5.2
Comment 1 Lucas Maneos 2009-08-31 22:42:19 UTC
This is the same "can't connect == account settings must be incorrect"
assumption as in bug 3728.  I'd mark as duplicate, but since there is an alias
I'll leave it up to Andre.
Comment 2 Andre Klapper maemo.org 2009-08-31 23:01:47 UTC
Oh thanks.

*** This bug has been marked as a duplicate of bug 3728 ***