Bug 4873 - Problems uploading files to maemo garage
: Problems uploading files to maemo garage
Status: RESOLVED FIXED
Product: maemo.org Website
Garage
: unspecified
: x86 Windows
: High blocker (vote)
: ---
Assigned To: Ferenc Szekely
: garage@maemo.org
:
:
:
:
  Show dependency tree
 
Reported: 2009-08-04 13:38 UTC by Mahesh Sayibabu
Modified: 2009-08-05 13:12 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Mahesh Sayibabu (reporter) nokia 2009-08-04 13:38:59 UTC
SOFTWARE VERSION:
(Control Panel > General > About product)

STEPS TO REPRODUCE THE PROBLEM:
We are trying to make a release of PythonForS60 v1.9.7 today, but facing
problems to upload files to the release.

After we select the file that needs to be uploaded, the browser shows some
activity, but after 10-15 min the browser show no activity and the file is not
uploaded.

Tried this with IE and mozilla. I am using a Windows XP laptop.

This is a show stopper for us as we are not able to make the PythonForS60 1.9.7
release scheduled today.


EXPECTED OUTCOME:

ACTUAL OUTCOME:

REPRODUCIBILITY:
(always/sometimes/once)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.17)
Gecko/20080829 Firefox/2.0.0.17
Comment 1 Niels Breet maemo.org 2009-08-04 15:20:19 UTC
There has been an upgrade in the system which has reset the file upload size to
the default value of 2M.

I have set the correct limit again, now it should look a lot better.
Comment 2 Mahesh Sayibabu (reporter) nokia 2009-08-05 09:34:53 UTC
(In reply to comment #1)
> There has been an upgrade in the system which has reset the file upload size to
> the default value of 2M.
> 
> I have set the correct limit again, now it should look a lot better.
> 

We still face the same issue. 
Please look into this. PyS60 1.9.7 release is blocked because of this issue.

Browser stops activity and file is not uploaded. Also, no error message shown.
Comment 3 Niels Breet maemo.org 2009-08-05 13:12:00 UTC
There was an additional setting which prevented POST data from being larger
than 8MB. This too has been reset to a reasonable value.