Bug 472 - Support clock synchronization by NTP
: Support clock synchronization by NTP
Status: RESOLVED FIXED
Product: Utilities
Clock
: 4.1.2 (4.2008.36-5)
: All Maemo
: Low enhancement with 14 votes (vote)
: Harmattan
Assigned To: Quim Gil
: clock-bugs
:
: enhancement-it2006, enhancement-it200...
:
:
  Show dependency tree
 
Reported: 2006-05-12 21:46 UTC by Marius Gedminas
Modified: 2010-01-30 14:13 UTC (History)
3 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Marius Gedminas (reporter) 2006-05-12 21:46:44 UTC
Setting the date and time manually is a tedious and error-prone process.  Nokia
770 has network connectivity.  Why not provide a button to set the clock from a
NTP server?
Comment 1 Maemo QA (deprecated) 2006-05-30 11:28:43 UTC
Claiming ownership.
Comment 2 Maemo QA (deprecated) 2006-05-30 11:29:59 UTC
Enhancement request will be forwarded to upstream maintainer ASAP.
Comment 3 Andrew Flegg maemo.org 2007-10-01 14:19:47 UTC
Why has this been duplicated into OS2007on770's garage project, when it's a
general IT OS/Maemo enhancement request?

Added the 'enhancement-it2007' keyword and re-assigning to default owners to
ensure it doesn't get lost.

Also, the enhancement was forwarded "upstream" over 14 months ago, with no
visible sign of progress either here or in the actual IT OS releases. Can we
have a status update, please?
Comment 5 Andre Klapper maemo.org 2008-10-28 15:29:52 UTC
FYI, Setting the clock from GPS is bug 2750.
Comment 6 Quim Gil nokia 2008-11-17 12:25:13 UTC
This feature is planned to be officially supported in Harmattan.
Comment 7 Quim Gil nokia 2008-11-26 13:27:44 UTC
Roadmapped for Harmattan. Resolving as fixed since we have agreed that no
actual code is needed to resolve feature requests. Trust the Maemo SW product
managers.  ;)
Comment 8 Andre Klapper maemo.org 2008-11-26 15:59:14 UTC
For the time being, also note the workarounds posted here:
http://www.internettablettalk.com/forums/showthread.php?t=25195
Comment 9 Lucas Maneos 2010-01-30 14:13:52 UTC
*** Bug 8690 has been marked as a duplicate of this bug. ***