Bug 4574 - media player library won't update
: media player library won't update
Status: RESOLVED DUPLICATE of bug 3970
Product: Media player
General
: unspecified
: N800 Maemo
: High normal (vote)
: ---
Assigned To: unassigned
: media-player-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-05-22 17:32 UTC by Thiago
Modified: 2009-05-22 18:15 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Thiago (reporter) 2009-05-22 17:32:36 UTC
SOFTWARE VERSION:
5.2008.43-7

STEPS TO REPRODUCE THE PROBLEM:
Unkown. Media player shows a constant message of "updating library" and shows
old and already deleted library items and not show new ones

EXPECTED OUTCOME:
After a while the library should be update.

ACTUAL OUTCOME:
The message stills forever and library remains old. But media player is still
functional for playing directly from file manager.

REPRODUCIBILITY:
Always

EXTRA SOFTWARE INSTALLED:
No other media software installed

OTHER COMMENTS:
This problem was experienced by other users who tried to delete/rename the file
/home/user/.meta_storage . However, maybe it's not solving the problem in
os2008.

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.0.10)
Gecko/2009042316 Firefox/3.0.10
Comment 1 Thiago (reporter) 2009-05-22 18:15:22 UTC
topic found!!
http://bugs.maemo.org/show_bug.cgi?id=3970

*** This bug has been marked as a duplicate of bug 3970 ***