Bug 4558 - Desktop crashed while changing theme
: Desktop crashed while changing theme
Status: RESOLVED WONTFIX
Product: Mer
Core
: 0.14
: other Linux
: Low normal (vote)
: ---
Assigned To: Carsten Munk
: general-bugs
: http://www.zhiqi.com.cn/viewthread.ph...
:
:
: 4796
  Show dependency tree
 
Reported: 2009-05-15 16:27 UTC by zhongzf
Modified: 2011-11-28 12:08 UTC (History)
4 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description zhongzf (reporter) 2009-05-15 16:27:41 UTC
SOFTWARE VERSION:
Mer/Releases/0.13testing3

used on SmartQ5.
while changing, I selected "Cancel", the destop crashed, it turned out to the
text console, the login prompt.
Comment 1 zhongzf (reporter) 2009-05-15 16:29:29 UTC
while changing theme.
Comment 2 Roope Kuisma 2009-05-15 17:07:50 UTC
Also happens on n810.
Comment 3 Andre Klapper maemo.org 2009-05-18 02:32:50 UTC
zhongzf, for future reference, please use the bug report template and provide
an exact step by step description how to reproduce the bug.
Comment 4 Roope Kuisma 2009-06-12 11:04:53 UTC
*** Bug 4656 has been marked as a duplicate of this bug. ***
Comment 5 Roope Kuisma 2009-06-12 11:07:00 UTC
More info from the duplicate bug:

Still in 0.14
Also on x86
Comment 6 Lucas Maneos 2009-08-13 00:51:10 UTC
Seems OK on 0.15/N800.  Tried several times via the control panel and the home
menu, cancelling or accepting the Liberty Mer theme without a crash.
Comment 7 Andre Klapper maemo.org 2011-11-28 12:08:50 UTC
Closing the remaining open bug reports for "Mer" in bugs.maemo.org as WONTFIX,
as Mer now has its own bugtracker at 

                            http://bugs.merproject.org/

Please file a bug report in http://bugs.merproject.org/ if the problem that you
reported here still happens in a recent version of Mer published on
http://releases.merproject.org . 
Thank you for helping and supporting Mer!