Bug 4410 - osso-system-lock-l10n-public has no source package
: osso-system-lock-l10n-public has no source package
Status: RESOLVED FIXED
Product: Development platform
SDK
: 5.0-beta
: All Linux
: High normal (vote)
: ---
Assigned To: Janne Johansson
: sdk-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-04-28 20:47 UTC by Carsten Munk
Modified: 2009-04-29 10:28 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Carsten Munk (reporter) maemo.org 2009-04-28 20:47:55 UTC
SOFTWARE VERSION:
(Control Panel > General > About product)

STEPS TO REPRODUCE THE PROBLEM:
Try to retrieve osso-system-lock-l10n-public source as it is in 'free'

EXPECTED OUTCOME:
That I can get it, since libhildon depends on it.

ACTUAL OUTCOME:
Not possible. See
http://repository.maemo.org/pool/maemo5.0beta/free/o/osso-system-lock-l10n-public/

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.9)
Gecko/2009042113 Ubuntu/9.04 (jaunty) Firefox/3.0.9
Comment 1 Soumya nokia 2009-04-29 10:19:24 UTC
Eeks! Sorry about that. Janne, please upload the source asap. Thanks!
Comment 2 Janne Johansson nokia 2009-04-29 10:28:54 UTC
Seems I missed that the first time around. I should be there now. The caching
problem we have might still cause apt not to see it yet.