Bug 4386 - Login page in new maemo.org does not work
: Login page in new maemo.org does not work
Status: RESOLVED FIXED
Product: maemo.org Website
General
: unspecified
: All All
: High normal (vote)
: ---
Assigned To: Marcell Lengyel
: general@maemo.org
: https://maemo.org/news/announcements/...
:
:
:
  Show dependency tree
 
Reported: 2009-04-27 09:43 UTC by Jarmo Tikka
Modified: 2009-04-27 16:49 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Jarmo Tikka (reporter) nokia 2009-04-27 09:43:41 UTC
STEPS TO REPRODUCE THE PROBLEM:

Maemo login page dos not work with new layout. This means that people are able
to login only from site front page. Login link in front page works but because
it seems to have title "Register" (which is actuall link to register page)
people do not find how to login to the site.

https://maemo.org/news/announcements/8fc56f28049811debcf53fcee52907820782/

EXPECTED OUTCOME:

Login page works as it used to. Front page login has title login somewhere so
that it does not get mixed with registration of new account.

ACTUAL OUTCOME:

Very difficult for new users to login to the site (login is required to all
other actions than just reading site).

REPRODUCIBILITY:
Always and with both IE and Firefox
Comment 1 Niels Breet maemo.org 2009-04-27 16:49:47 UTC
You seem to report 2 bugs here?

I fixed the login doesn't work problem.