Bug 4280 - Application screenshots with Hot and Fresh overlays look out of proportion...
: Application screenshots with Hot and Fresh overlays look out of proportion...
Status: RESOLVED FIXED
Product: maemo.org Website
Newstyle
: unspecified
: All All
: Low enhancement (vote)
: ---
Assigned To: Taneli Heikkinen
: newstyle-bugs
: http://newstyle.maemo.org
:
:
:
  Show dependency tree
 
Reported: 2009-04-13 18:47 UTC by Tim Samoff
Modified: 2010-05-04 16:10 UTC (History)
3 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Tim Samoff (reporter) maemo.org 2009-04-13 18:47:18 UTC
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US;
rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3
Comment 1 Dave Neary maemo.org 2009-04-21 17:08:08 UTC
The problem is that the "Hot" and "Fresh" elements are added to the screenshot,
rather than hiding bits of it. This makes the proportions of the screenshot
look odd, since it looks like the Hot & Fresh titles are overlaying part of the
shot.

I suggest going back to a design clearly separating out "Hot" and "Fresh" from
the image content, as in Tim's original proposal:
http://samoff.maemobox.org/maemo_redesign/samoff-maemo.org-redesign_idea_0009b-loggedout.png
Comment 2 Ferenc Szekely maemo.org 2009-11-25 19:05:24 UTC
Shall we find a proper owner for this and other 'newstyle' related bugs?
Comment 3 Ferenc Szekely maemo.org 2010-04-30 12:00:22 UTC
Reassigning it to Taneli. Expecting updates on w18, 2010.
Comment 4 Taneli Heikkinen 2010-05-04 16:10:58 UTC
The screenshot isn't there anymore and I can't see any problem in the page.
Open this again if there is really a problem.