Bug 4271 - Header text should be presented in Title Case...
: Header text should be presented in Title Case...
Status: RESOLVED FIXED
Product: maemo.org Website
Newstyle
: unspecified
: All All
: Low normal (vote)
: ---
Assigned To: unassigned
: newstyle-bugs
: http://newstyle.maemo.org
:
:
:
  Show dependency tree
 
Reported: 2009-04-13 18:31 UTC by Tim Samoff
Modified: 2009-04-21 23:53 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Tim Samoff (reporter) maemo.org 2009-04-13 18:31:18 UTC
STEPS TO REPRODUCE THE PROBLEM:
Anywhere on the site.

EXPECTED OUTCOME:
All header text should be presented in Title Case (e.g., News, Announcements,
Events, Etc.).

ACTUAL OUTCOME:
Header text is current lower-case.

OTHER COMMENTS:
I know that this is currently a limitation of being on the tester server, but I
thought I should log it.

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US;
rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3
Comment 1 Niels Breet maemo.org 2009-04-15 10:58:49 UTC
Yes, we need to change this just before we go live as this is linked to the
current website (database).

Maybe we need a checklist for last minute things?
Comment 2 Tim Samoff (reporter) maemo.org 2009-04-15 14:05:49 UTC
Isn't this the checklist? ;)

Let's make "last minute" items Low priority with the expectation that they will
be fixed.
Comment 3 Lauri Manner 2009-04-16 15:59:37 UTC
*** Bug 4295 has been marked as a duplicate of this bug. ***
Comment 4 Lauri Manner 2009-04-21 23:00:17 UTC
Added text-transform: capitalize to sub-navigation and h1 element.
Comment 5 Tim Samoff (reporter) maemo.org 2009-04-21 23:45:53 UTC
Hehe... Guess it's not a "fixall," though... "Downloads For OS2008", for
instance, should be "Downloads for OS2008".

I think we may just need to go through and rename folders.
Comment 6 Lauri Manner 2009-04-21 23:53:05 UTC
Yep, that`s why I suggested to rename all folders instead of using css
capitalize..