Bug 4243 - Organize of Applications Panel not responsive
: Organize of Applications Panel not responsive
Status: RESOLVED WONTFIX
Product: Mer
Core
: 0.10
: All Linux
: Low normal with 3 votes (vote)
: ---
Assigned To: Carsten Munk
: general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-03-30 00:09 UTC by Francisco Athens
Modified: 2011-11-28 12:08 UTC (History)
4 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Francisco Athens (reporter) 2009-03-30 00:09:02 UTC
SOFTWARE VERSION:
.11 dist-upgraded from .10 about 3pm CST 03/29/2009

STEPS TO REPRODUCE THE PROBLEM:
Mer Main Menu => Settings => Settings => Panels => Applications (Organize)
EXPECTED OUTCOME:
ability to change order of applications on the menu panel 
ACTUAL OUTCOME:
Organize Applications window comes up with all items but no input into window
is non-effective. Does not hog processor, but window will not close with escape
key (back arrow). Done button or other buttons unresponsive.  Other apps are
not effected.
REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
tried with personal menu installed and also after removing
OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.8)
Gecko/2009032712 Ubuntu/9.04 (jaunty) Firefox/3.0.8
Comment 1 jmarkevich 2009-04-24 18:46:16 UTC
Also happens on .12testing4
Comment 2 jmarkevich 2009-04-24 18:47:43 UTC
*** Bug 4379 has been marked as a duplicate of this bug. ***
Comment 3 Jarek Szczepanski 2009-08-03 10:36:29 UTC
*** This bug has been confirmed by popular vote. ***
Comment 4 Joel B 2009-10-22 20:41:47 UTC
The Panels feature is not in Mer 0.16.
Comment 5 Andre Klapper maemo.org 2011-11-28 12:08:53 UTC
Closing the remaining open bug reports for "Mer" in bugs.maemo.org as WONTFIX,
as Mer now has its own bugtracker at 

                            http://bugs.merproject.org/

Please file a bug report in http://bugs.merproject.org/ if the problem that you
reported here still happens in a recent version of Mer published on
http://releases.merproject.org . 
Thank you for helping and supporting Mer!