Bug 4127 - License numbering off
: License numbering off
Status: RESOLVED FIXED
Product: Development platform
SDK
: 4.1.2 (5.2008.43-7)
: All Maemo
: Low minor (vote)
: 5.0-alpha
Assigned To: Soumya
: sdk-bugs
:
: moreinfo
:
:
  Show dependency tree
 
Reported: 2009-02-17 16:29 UTC by Jeremiah C. Foster
Modified: 2009-03-02 13:35 UTC (History)
3 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Jeremiah C. Foster (reporter) 2009-02-17 16:29:39 UTC
SOFTWARE VERSION:
diablo 4.1.2

STEPS TO REPRODUCE THE PROBLEM:
Install diablo sdk

EXPECTED OUTCOME:
Consistent numbering scheme

ACTUAL OUTCOME:
3 used twice.

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
none

OTHER COMMENTS:
The Nokia license that needs to be accepted by the developer uses the number 3
twice and so consequently goes up to 4 instead of 5.
Comment 1 Andre Klapper maemo.org 2009-02-18 06:48:02 UTC
I don't get this. Where exactly is 3 used twice and for what?
Comment 2 Andre Klapper maemo.org 2009-02-18 06:50:49 UTC
...and on which page is this written in the User Guide, or Help content shipped
with the devices? SDK is under "Development Platform" component.
Comment 3 Jeremiah C. Foster (reporter) 2009-02-18 11:26:46 UTC
I will try to cut and paste the relevant section of the license.

The problem is trivially simple; instead of numbering the sections of the EULA
from 1 to 5, it is numbered 1,2,3,3,4. Not a big deal.
Comment 4 Soumya nokia 2009-02-19 12:24:22 UTC
Thanks for the report. I found the error in the license text. Will be fixed in
the next update for Fremantle.