Bug 4057 - FKB doesn't work with editable GtkTreeView cells
: FKB doesn't work with editable GtkTreeView cells
Status: RESOLVED WONTFIX
Product: Desktop platform
Virtual keyboard (fullscreen)
: 4.1.3 (5.2008.43-7)
: All Linux
: Low normal (vote)
: ---
Assigned To: unassigned
: fkb-bugs
:
: moreinfo
:
:
  Show dependency tree
 
Reported: 2009-01-29 23:07 UTC by Sven Herzberg
Modified: 2010-03-10 21:30 UTC (History)
3 users (show)

See Also:


Attachments
testcase (1.50 KB, text/x-csrc)
2009-01-29 23:08 UTC, Sven Herzberg
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Sven Herzberg (reporter) 2009-01-29 23:07:40 UTC
SOFTWARE VERSION:
Internet Tablet OS: maemo Linux based OS2008
Version: 5.2008.43-7

STEPS TO REPRODUCE THE PROBLEM:
1. Download, compile and put the testcase to an N800 device
2. Run the application
3. Double-Tap on a tree row to start editing
4. Tap into the editable area with the finger
5. FKB pops up
6. Change text and press return key

EXPECTED OUTCOME:
7. Text line changed to the entered text

ACTUAL OUTCOME:
7. Text line hasn't changed

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
none

OTHER COMMENTS:
Is there a chance to get this fixed?

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en; rv:1.9.0.5)
Gecko/20080528 Epiphany/2.22 Firefox/3.0
Comment 1 Sven Herzberg (reporter) 2009-01-29 23:08:15 UTC
Created an attachment (id=1117) [details]
testcase

Testcase...
Comment 2 Andre Klapper maemo.org 2009-03-26 17:19:59 UTC
WONTFIX for Diablo (priority not high enough) - is this also valid for
Fremantle?
Comment 3 Andre Klapper maemo.org 2009-05-06 15:20:40 UTC
moreinfo as per last comment.
Comment 4 Andre Klapper maemo.org 2009-06-08 15:44:45 UTC
This seems to be basically a duplicate of bug 1163.
Comment 5 Thomas Perl 2009-06-08 16:15:43 UTC
(In reply to comment #1)
> Created an attachment (id=1117) [details] [details]
> testcase

That testcase is missing some code. It just creates an empty GTK window.
Comment 6 Andre Klapper maemo.org 2010-03-10 21:30:00 UTC
Until more information about its status for Maemo5 is available, I'm resolving
the report as WONTFIX for Maemo4 (Diablo).
Please feel free to reopen this bug if you can still reproduce this in Maemo5.