Bug 3891 - Show clock and owner information on locked device
: Show clock and owner information on locked device
Status: RESOLVED DUPLICATE of bug 793
Product: System software
Device lock
: 4.1.2 (4.2008.36-5)
: All Maemo
: Low enhancement (vote)
: ---
Assigned To: unassigned
: device-lock-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2008-11-26 10:39 UTC by Rupert Schlick
Modified: 2008-12-06 17:03 UTC (History)
4 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Rupert Schlick (reporter) 2008-11-26 10:39:08 UTC
SOFTWARE VERSION:
diablo

STEPS TO REPRODUCE THE PROBLEM:
lock device

EXPECTED OUTCOME:
show clock and configurable owner data besides keypad on locked device

ACTUAL OUTCOME:
only keypad is shown

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.4)
Gecko/2008102920 Firefox/3.0.4
Comment 1 Andre Klapper maemo.org 2008-11-26 14:08:00 UTC
"configurable owner data": Where exactly could this be added and edited? Would
you introduce another entry in the Control panel?
Comment 2 Rupert Schlick (reporter) 2008-11-27 21:22:20 UTC
(In reply to comment #1)
> "configurable owner data": Where exactly could this be added and edited? Would
> you introduce another entry in the Control panel?
>

Whether data should be shown at all and which data should be configured on the
device lock entry in the control panel.

If somebody introduces a concept of owner data, this could be used here and
also in other programs (default business card in comm. apps and similar - I
think NewtOS had something like that which was also used in shareware
registration models and the like). But his should be probably another
enhancement request.
Comment 3 Rupert Schlick (reporter) 2008-11-28 00:14:48 UTC
I just found bug 793 ("if lost info") which is essentially the same as the
proposed owner data. Since I do not know how resolve this cleanly (introduce
dependency, split this bug, ..?), I  leave it as it is for the moment.
Comment 4 Neil MacLeod maemo.org 2008-11-28 03:04:03 UTC
You should resolve this bug as a duplicate of bug 793, then add any
comments/suggestions/votes you may have to bug 793.
Comment 5 Quim Gil nokia 2008-12-01 08:25:53 UTC
Agreed, let's concentrate on Bug 793

*** This bug has been marked as a duplicate of bug 793 ***