Bug 3855 - Shortcut for addressbar locks up address input when in fullscreen mode
: Shortcut for addressbar locks up address input when in fullscreen mode
Status: RESOLVED DUPLICATE of bug 3592
Product: Browser
User interface
: 4.1.2 (4.2008.36-5)
: N810 Maemo
: Low minor (vote)
: ---
Assigned To: unassigned
: browser-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2008-11-13 02:46 UTC by Jeffery MacEachern
Modified: 2008-11-13 12:05 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Jeffery MacEachern (reporter) 2008-11-13 02:46:33 UTC
SOFTWARE VERSION:
(Control Panel > General > About product)
4.2008.36-5
STEPS TO REPRODUCE THE PROBLEM:
Open MicroB to any webpage, and put it into fullscreen mode.  Press Ctrl+L, and
attempt to enter a new URL
EXPECTED OUTCOME:
One should be able to enter a new URL from the keyboard as normal
ACTUAL OUTCOME:
The cursor appears at the right side of the addressbar, and text input to that
box doesn't work.  If one presses [left] or [right], focus returns to its
previous object.
REPRODUCIBILITY:
(always/sometimes/once)
always
EXTRA SOFTWARE INSTALLED:
I have reproduced this on several reflashes, with different (and likely
irrelevant) software installed.
OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux armv6l; en-US; rv:1.9a6pre)
Gecko/20080828 Firefox/3.0a1 Tablet browser 0.3.7
RX-34+RX-44+RX-48_DIABLO_4.2008.36-5
Comment 1 Andre Klapper maemo.org 2008-11-13 12:05:49 UTC
Thanks for reporting this bug.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.


*** This bug has been marked as a duplicate of bug 3592 ***