Bug 3735 - Shutdown happens too fast after last Critical battery warning
: Shutdown happens too fast after last Critical battery warning
Status: RESOLVED WONTFIX
Product: Desktop platform
startup-shutdown
: 4.1.1 (4.2008.30-2)
: N800 All
: Low enhancement (vote)
: ---
Assigned To: Kimmo Hämäläinen
: startup-shutdown-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2008-09-22 21:22 UTC by jheather
Modified: 2008-12-29 15:36 UTC (History)
4 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description jheather (reporter) 2008-09-22 21:22:37 UTC
SOFTWARE VERSION:
(Control Panel > General > About product)
4.2008.23-14
STEPS TO REPRODUCE THE PROBLEM:
Just wait.
EXPECTED OUTCOME:
Time between recharge battery notiificattion and reboot to drop
your beer and connect the chsrger.
ACTUAL OUTCOME:
Not long enough to do anything about it!
REPRODUCIBILITY:
Every ruddy time!
(always/sometimes/once)

EXTRA SOFTWARE INSTALLED:
Not relevant
OTHER COMMENTS:
You give a reasonable number of warnings, for sure, but could you make
the last final one just a leetle bit longer than 10 seconds. Please?
Or make the one before say "Last chance" maybe. 
User-Agent:       Mozilla/5.0 (X11; U; Linux armv6l; en-GB; rv:1.9a6pre)
Gecko/20080716 Firefox/3.0a1 Tablet browser 0.3.7 RX-34
Comment 1 Andre Klapper maemo.org 2008-09-23 12:47:28 UTC
This is not about reboot, but about shutdown in case of empty battery.
Comment 2 Eero Tamminen nokia 2008-09-29 18:31:13 UTC
> STEPS TO REPRODUCE THE PROBLEM:
> Just wait.

I don't quite understand this bug.  My device beeps about low battery
for hours before it shuts down itself?
Comment 3 jheather (reporter) 2008-10-01 19:41:25 UTC
Sorry Eero, probably I was not specific enough.

My problem is only with the FINAL warning,
the one right before the shutdown. (That one differs
from the others in that it says "Recharge battery"
while all the previous ones were "Battery low".)

That notification is shown only about 5 seconds before
the actual shutdown. Such a short delay gives you no
time to do anything about it. Which rather defeats the
object of having a *final* warning.
Comment 4 Andre Klapper maemo.org 2008-10-02 01:33:14 UTC
So you ignore all the "Battery low" warnings and then complain that the very
last warning is too late?

Trivial workaround: Don't ignore the Battery low information.
I tend to close this report as WONTFIX.
Comment 5 Quim Gil nokia 2008-12-29 15:36:10 UTC
I don't see this as an issue either. Actually as a user I didn't even know
there was a last, different message since I either a) recharged as soon as I
started getting Low Battery messages or b) found it shut down because I left it
on somewhere for many days.