Bug 3702 - Diablo Rootstrap for MaemoSDK+ is Broken
: Diablo Rootstrap for MaemoSDK+ is Broken
Status: RESOLVED INVALID
Product: Development platform
SDK
: 4.1 (4.2008.23-14)
: All Linux
: High normal (vote)
: ---
Assigned To: Soumya
: sdk-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2008-09-13 12:29 UTC by luarvique
Modified: 2008-09-15 15:09 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description luarvique (reporter) 2008-09-13 12:29:03 UTC
SOFTWARE VERSION:
Latest version of SB2.

STEPS TO REPRODUCE THE PROBLEM:
1. Install SB2.
2. Install Diablo (4.1) rootstrap from SB2.
3. Compile any application using libhildonfm2.
4. Try to install resulting .deb package on a stock tablet running Diablo.

EXPECTED OUTCOME:
Application should install fine.

ACTUAL OUTCOME:
Application does not install reporting missing new version of the libhildonfm2
package.

REPRODUCIBILITY:
always

OTHER COMMENTS:
The problem has been tracked to SB2 Diablo rootstrap requiring a development
libhildonfm2 version that is not yet released to the general public. Removing
this requirement from the rootstrap should fix the problem.
Comment 1 Quim Gil nokia 2008-09-15 07:37:48 UTC
Hi, thanks for your bug report. The beta Maemo SDK+ is not part of the official
developer offering and is currently managed completely at
https://garage.maemo.org/projects/maemo-sdk/ 

Maybe one day Andre & co will move the bug handling of that project to
bugs.maemo.org (I don't see why the members of that rpoject would object). To
avoid confusion I will resolve the bug here as INVALID now even if it's
legitimate.
Comment 2 Soumya nokia 2008-09-15 15:09:05 UTC
Adding Jukka-Pekka here in CC since he is one of the current owner of Maemo
SDK+ project.