Bug 3604 - Provide a link to the Windows flasher on the tablets-dev page
: Provide a link to the Windows flasher on the tablets-dev page
Status: RESOLVED FIXED
Product: maemo.org Website
General
: unspecified
: All Windows
: Low enhancement (vote)
: ---
Assigned To: Marcell Lengyel
: general@maemo.org
: http://tablets-dev.nokia.com/d3.php
: easyfix
:
:
  Show dependency tree
 
Reported: 2008-08-18 11:38 UTC by Visegradi Istvan
Modified: 2008-08-18 15:46 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Visegradi Istvan (reporter) 2008-08-18 11:38:33 UTC
SOFTWARE VERSION:
(Control Panel > General > About product)

STEPS TO REPRODUCE THE PROBLEM:
1. Go to: http://tablets-dev.nokia.com/d3.php
2. After accepting licence agreement try to download a windows flasher.

EXPECTED OUTCOME:
On the above defined site the windows flasher is available.

ACTUAL OUTCOME:
On the above defined site the windows flasher is NOT available.

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:
I guess I am not the only one who tried to download a windows version of
flasher from the above mentioned page. Please make it available also from here
ASAP otherwise some users might think there is no such a version.

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET
CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.1)
Comment 1 Ryan Abel maemo.org 2008-08-18 12:09:36 UTC
Well, uh, there ISN'T a Linux-style flasher available for Windows. So, this
request is either one of two things: you want a version of the Linux flasher
for Windows (in which case we need to move the enhancement request to the right
Product—or possibly dupe it), or you want a link to the Nokia Software Update
Wizard to be provided from the tablets-dev page.

Which is it?
Comment 2 Visegradi Istvan (reporter) 2008-08-18 13:26:48 UTC
(In reply to comment #1)
> Well, uh, there ISN'T a Linux-style flasher available for Windows. So, this
> request is either one of two things: you want a version of the Linux flasher
> for Windows (in which case we need to move the enhancement request to the right
> Product—or possibly dupe it), or you want a link to the Nokia Software Update
> Wizard to be provided from the tablets-dev page.
> Which is it?

(In reply to comment #1)
> Well, uh, there ISN'T a Linux-style flasher available for Windows. So, this
> request is either one of two things: you want a version of the Linux flasher
> for Windows (in which case we need to move the enhancement request to the right
> Product—or possibly dupe it), or you want a link to the Nokia Software Update
> Wizard to be provided from the tablets-dev page.
> Which is it?

I am new user (just got my device 1 week ago). After some usage I have figured
it out that it was not shipped with the latest "firmware" (Grrrr.). I have
navigated to the above mentioned download page (from here:
http://tablets-dev.nokia.com/) but there was no windows mentioned there. (I
know the link did not say any windows but there was no other flasher link
either)

So in either page (best would be both) should mention where can a windows user
find some utility to do an update. The whole bug is about to make future
windows users life bit more easier.

BTW: I did my update under linux because I thought there is NO windows flasher.
Comment 3 Ryan Abel maemo.org 2008-08-18 14:02:30 UTC
(In reply to comment #2)
> (In reply to comment #1)
> > Well, uh, there ISN'T a Linux-style flasher available for Windows. So, this
> > request is either one of two things: you want a version of the Linux flasher
> > for Windows (in which case we need to move the enhancement request to the right
> > Product—or possibly dupe it), or you want a link to the Nokia Software Update
> > Wizard to be provided from the tablets-dev page.
> > Which is it?
> 
> (In reply to comment #1)
> > Well, uh, there ISN'T a Linux-style flasher available for Windows. So, this
> > request is either one of two things: you want a version of the Linux flasher
> > for Windows (in which case we need to move the enhancement request to the right
> > Product—or possibly dupe it), or you want a link to the Nokia Software Update
> > Wizard to be provided from the tablets-dev page.
> > Which is it?
> 
> I am new user (just got my device 1 week ago). After some usage I have figured
> it out that it was not shipped with the latest "firmware" (Grrrr.). I have
> navigated to the above mentioned download page (from here:
> http://tablets-dev.nokia.com/) but there was no windows mentioned there. (I
> know the link did not say any windows but there was no other flasher link
> either)
> 

Your first thought wasn't to visit the Nokia support site?
https://www.nokiausa.com/A4686323

Anyway, http://wiki.maemo.org/Upgrading_tablet_OS#Flashing_on_Windows

> So in either page (best would be both) should mention where can a windows user
> find some utility to do an update. The whole bug is about to make future
> windows users life bit more easier.
> 

Honestly, most people find it to be the other way around.

Revising summary. Providing a link at the bottom of the page that say something
like:

   Windows users should see the Nokia Support page for their tablet (N810,
N800, or 770).

or similar would work.
Comment 4 Marcell Lengyel maemo.org 2008-08-18 15:46:07 UTC
I added a link to the wiki page
(https://wiki.maemo.org/Updating_the_tablet_firmware) to the main page of
tablets-dev.maemo.org. That one mentions and has links to the windows flasher.
I believe that this steps solves this bug report.
I agree that maybe we should advertise the windows flasher a bit more.