Bug 3505 - Connection auto-select intelligence with network priority
: Connection auto-select intelligence with network priority
Status: RESOLVED DUPLICATE of bug 402
Product: Connectivity
Networking
: 4.1 (4.2008.23-14)
: All Maemo
: Low enhancement with 1 vote (vote)
: ---
Assigned To: unassigned
: networking-bugs
:
: use-time
:
:
  Show dependency tree
 
Reported: 2008-07-27 22:20 UTC by Kyle Jones
Modified: 2008-08-25 19:04 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Kyle Jones (reporter) 2008-07-27 22:20:10 UTC
I'm not a happy camper when I wake up in the morning and discover that my N810
has been eating through both the battery of my N810 AND my cellphone because
there isn't enough intelligence in the network manager to define or auto-select
a network with a higher priority, like my home WiFi. This should be an
essential to an Internet Tablet. 

While I'm not questioning the dev team on their priorities, but what IS your
focus on? All major OSes do this now, it is a no-brainer to anyone who uses
multiple networks and methods for connectivity. Above all, this device is
essentially the epitome of the justification for such a feature to be
implemented; not by the community, but for the only people who can implement
this natively (different argument, different day), Nokia.

I'm positive this has been reported before (bug 402...in 2006), but I felt it
needed to be reiterated and brought up to date, as the bugtracker is locked
down to the point where only devs or a privileged used can confirm a bug,
modify its specifics to be more up-to-date, or simply correct errors in the
initial report. 

If this is a duplicate, someone please point me to the bug report that
specifies that this is a high-priority (remember, this IS an Internet Tablet
and the major selling point is its ability to network with damn near anything)
and shows some sort of commitment, not from the community who cannot make this
a core feature, only an an addon, but from Nokia on their opinion and any
progress on a relatively simple yet essential RFE. If not, don't mark this as a
duplicate and ignore.
Comment 1 Andre Klapper maemo.org 2008-07-28 12:32:33 UTC
Ah come on, please don't file duplicates by purpose, this will not increase
developer's attention at all, because it is the Bugsquad taking a look at
reports first. Instead vote for your favourite bugs and update the original
report by adding a comment over there. Don't try to de-centralize
information... ;-)

So you're running Diablo? At least for saved wifi connections this should work
according to bug 402. For any answers please comment on bug 402 instead.
Thanks.

*** This bug has been marked as a duplicate of bug 402 ***
Comment 2 Andre Klapper maemo.org 2008-08-25 19:04:48 UTC
(Removing wrong/deprecated target milestone)