Bug 3450 - Maemo Summit 2008 reg form: Nokia sponsorship yes/no question does not appear in Firefox 3
: Maemo Summit 2008 reg form: Nokia sponsorship yes/no question does not appear...
Status: RESOLVED FIXED
Product: maemo.org Website
General
: unspecified
: All All
: High normal (vote)
: ---
Assigned To: Oskari Kokko
: midgard@maemo.org
: http://maemo.org/news/events/maemo_su...
:
:
:
  Show dependency tree
 
Reported: 2008-07-14 16:27 UTC by Stephen Gadsby
Modified: 2008-07-19 14:57 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Stephen Gadsby (reporter) maemo.org 2008-07-14 16:27:08 UTC
SOFTWARE VERSION:
Firefox 3 on Mac OS X
Firefox 3 on Windows XP
MicroB

STEPS TO REPRODUCE THE PROBLEM:
1. Load http://maemo.org/news/events/maemo_summit-001/ in a Firefox 3 based web
browser.
2. Click/tap on the "Free registration" link.
3. Log in if necessary.

EXPECTED OUTCOME:
A yes/no question regarding requesting sponsorship by Nokia appears as part of
the form.

ACTUAL OUTCOME:
The yes/no question regarding Nokia sponsorship does not appear.

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US;
rv:1.9) Gecko/2008061004 Firefox/3.0
Comment 1 Andre Klapper maemo.org 2008-07-15 00:14:00 UTC
It's been a while since subscribing to it, but I was running FF3 (Linux) at
that time and had no problems at all.
I'd love to see comments from others and info on the OS used.
Comment 2 Quim Gil nokia 2008-07-19 14:57:42 UTC
Sorry, resolving as fixed since the original bug report was fixed days ago.