Bug 3449 - Location box does not receive focus, text not highlighted after Ctrl-L
: Location box does not receive focus, text not highlighted after Ctrl-L
Status: RESOLVED DUPLICATE of bug 3298
Product: Browser
User interface
: unspecified
: N810 Linux
: Low normal (vote)
: ---
Assigned To: unassigned
: browser-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2008-07-14 07:43 UTC by Jason Byrne
Modified: 2008-07-14 07:50 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Jason Byrne (reporter) 2008-07-14 07:43:57 UTC
SOFTWARE VERSION: Maemo Diablo RX-44_DIABLO_4.2008.23-14

STEPS TO REPRODUCE THE PROBLEM:

Ctrl-L to launch location bar, box does not always receive focus, and text is
not highlighted as expected.

Also, there seem to be combinations of maximized or windowed modes where Ctrl-L
won't even bring up the Location bar.

EXPECTED OUTCOME:

ACTUAL OUTCOME:

REPRODUCIBILITY:
(always/sometimes/once)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.15)
Gecko/20080623 Firefox/2.0.0.15
Comment 1 Jason Byrne (reporter) 2008-07-14 07:45:59 UTC
Sometimes when location bar is launched, the box appears to have focus with a
blinking cursor, but typing on the keyboard will verify that box doesn't
actually have focus, and requires a click in the box to actually receive focus.
Comment 2 Jason Byrne (reporter) 2008-07-14 07:49:21 UTC
Sorry, this should be tagged as a duplicate of Bug #3298, didn't find # 3298
until I searched for my own bug with 'Ctrl-L'.
Comment 3 timeless 2008-07-14 07:50:57 UTC

*** This bug has been marked as a duplicate of bug 3298 ***