Bug 3443 - profile boxes with long content (e.g. Comments) overlap box below
: profile boxes with long content (e.g. Comments) overlap box below
Status: RESOLVED FIXED
Product: maemo.org Website
Profile
: unspecified
: All Linux
: High normal (vote)
: ---
Assigned To: Henri Bergius
: profile-bugs
: http://maemo.org/profile/view/qgil/
:
:
: 2224
  Show dependency tree
 
Reported: 2008-07-13 15:54 UTC by tuukka.tolvanen
Modified: 2008-12-06 18:45 UTC (History)
1 user (show)

See Also:


Attachments
current profile/view/qgil (51.75 KB, text/html)
2008-07-13 16:13 UTC, tuukka.tolvanen
Details
fx screenshot (89.14 KB, image/png)
2008-07-13 16:24 UTC, tuukka.tolvanen
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description tuukka.tolvanen (reporter) nokia 2008-07-13 15:54:38 UTC
STEPS TO REPRODUCE THE PROBLEM: http://maemo.org/profile/view/qgil/
EXPECTED OUTCOME: no overlapping text
ACTUAL OUTCOME: Comments section overlaps Buries section below

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1a1pre)
Gecko/2008071301 Firefox/3.1a1pre
User-Agent:       Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.9
(like Gecko) (Kubuntu)
User-Agent:       Opera/9.27 (X11; Linux i686; U; en)
User-Agent:       Mozilla/5.0 (X11; U; Linux armv6l; fi-FI; rv:1.9a6pre)
Gecko/20080606 Firefox/3.0a1 Tablet browser 0.3.7
RX-34+RX-44+RX-48_DIABLO_4.2008.23-14
Comment 1 tuukka.tolvanen (reporter) nokia 2008-07-13 16:13:52 UTC
Created an attachment (id=820) [details]
current profile/view/qgil
Comment 2 tuukka.tolvanen (reporter) nokia 2008-07-13 16:24:01 UTC
Created an attachment (id=821) [details]
fx screenshot
Comment 3 Quim Gil nokia 2008-07-14 01:58:01 UTC
Why those boxes have fixed vertical size? In stuffed profiles texts overlapp,
in progiles with 50 points or so the boxes are full of white. Much better
flexible height.

Setting to HIGH since it's part of a task ongoing in this sprint.
Comment 4 Niels Breet maemo.org 2008-07-16 19:58:24 UTC
This was fixed by the Nemein guys today. I installed it on maemo.org.
Comment 5 Henri Bergius 2008-07-30 11:27:59 UTC
Reopening as just removing the height is not enough here.
Comment 6 Henri Bergius 2008-07-30 11:28:45 UTC
Now there is a scroll bar if there is more data. See:
http://internal.maemo.org/profile/view/bergie/
Comment 7 Quim Gil nokia 2008-07-30 11:43:20 UTC
Good, thanks. Smaller fonts would avoid risks of getting those scrollbars and
wouldn't hurt either.