Bug 3388 - errors on registration page
: errors on registration page
Status: RESOLVED FIXED
Product: maemo.org Website
Calendar
: unspecified
: All Windows
: High normal (vote)
: ---
Assigned To: Oskari Kokko
: midgard@maemo.org
: https://maemo.org/news/events/registr...
:
:
:
  Show dependency tree
 
Reported: 2008-07-03 21:56 UTC by timeless
Modified: 2008-07-19 15:53 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description timeless (reporter) 2008-07-03 21:56:14 UTC
STEPS TO REPRODUCE THE PROBLEM:
1. load https://maemo.org/news/events/maemo_summit-001/
2. click "Free registration." link.

EXPECTED OUTCOME:
readable and understandable English

ACTUAL OUTCOME:
"The company that hires you"

hires => employs

"main volunteering project"

=> area of interest (?)

checkbox about sponsorship. there should be a link to
https://wiki.maemo.org/Maemo_Summit_2008/Sponsorship so that people can figure
out if they want this.

REPRODUCIBILITY:
once, if you're foolish enough to register, the next time you try you'll get a
midguard error message.
Comment 1 Oskari Kokko 2008-07-04 00:30:54 UTC
ACTUAL OUTCOME:
"The company that hires you"

hires => employs
==> Fixed

"main volunteering project"

=> area of interest (?)

==> Changed

checkbox about sponsorship. there should be a link to
https://wiki.maemo.org/Maemo_Summit_2008/Sponsorship so that people can figure
out if they want this.
==> Added the link there (in the text)

REPRODUCIBILITY:
once, if you're foolish enough to register, the next time you try you'll get a
midguard error message.
==> This is probably because the content cache. You see the link to the
registration form but you cant register another time, because there can be only
one registration per user per event. I'll look this friday and try to fix this.
Comment 2 Quim Gil nokia 2008-07-19 14:56:59 UTC
Minor issue since people keeps registering and there haven't been more
complaints. Oskari hasn't responded and he has a long queue of pending tasks.
wontfixing, please reopen if you really disagree.