Bug 3368 - Bug read IMAP messages from
: Bug read IMAP messages from
Status: RESOLVED DUPLICATE of bug 3369
Product: Email
General
: 4.1 (4.2008.23-14)
: All Windows
: Low normal (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2008-07-02 14:49 UTC by Glazov Arkadiy
Modified: 2008-12-06 15:23 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Glazov Arkadiy (reporter) 2008-07-02 14:49:19 UTC
SOFTWARE VERSION:
(Control Panel > General > About product)
4.2008

STEPS TO REPRODUCE THE PROBLEM:
Subsribe and recieve letters from maemo-developers-request@maemo.org via google
imap

EXPECTED OUTCOME:
I am subscribed to maemo-developers-request@maemo.org to my private box on
gmail.com. In browser I can see all letters. But then I try to receive letters
from maemo-developers-request@maemo.org to modest by IMAP, i don't see messages
body. Modest write "retrive..." and show only header after them with blank
body.

ACTUAL OUTCOME:

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9)
Gecko/2008052906 Firefox/3.0
Comment 1 Neil MacLeod maemo.org 2008-07-02 16:01:03 UTC

*** This bug has been marked as a duplicate of bug 3369 ***