Bug 3344 - do something about Modest vs Email bugzilla components
: do something about Modest vs Email bugzilla components
Status: RESOLVED FIXED
Product: maemo.org Website
Bugzilla
: 4.1
: All Linux
: Low normal (vote)
: ---
Assigned To: Andre Klapper
: Ferenc Szekely
: https://bugs.maemo.org/describecompon...
:
:
:
  Show dependency tree
 
Reported: 2008-06-29 21:09 UTC by tuukka.tolvanen
Modified: 2008-06-30 15:30 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description tuukka.tolvanen (reporter) nokia 2008-06-29 21:09:10 UTC
https://bugs.maemo.org/describecomponents.cgi?product=Communication
Email     Bugs related to the e-mail application. 
Modest     Bugs related to Modest e-mail application

Now that modest is the default e-mail app rather than explicitly installed by
the user, people filing bugs won't have any reason to think they're using
something called "Modest", so bugs on modest are likely to increasingly
frequently land in "Email". That's not necessarily a problem, if people watch
both components equally, but it may be useful to e.g. merge Modest into Email
to reduce clutter and possible blind spots.
Comment 1 Jamie Bennett 2008-06-29 23:16:53 UTC
Agreed, email should encompass whatever application is supplying the email
functionality on the IT's.
Comment 2 Ryan Abel maemo.org 2008-06-30 01:57:08 UTC
The existing Email component should be renamed to osso-email, and Modest either
kept as-is or renamed to Email.
Comment 3 Andre Klapper maemo.org 2008-06-30 13:17:52 UTC
Great timing, I filed the same bug against myself. ;-)
Comment 4 Andre Klapper maemo.org 2008-06-30 13:18:01 UTC
*** Bug 3345 has been marked as a duplicate of this bug. ***
Comment 5 Andre Klapper maemo.org 2008-06-30 15:30:25 UTC
- the old "Email" component has been renamed to "osso-mail" and
- the old "Modest" component has been renamed to "Email".

To avoid confusion I also announced this to
modest-devel, modest-users, maemo2midgard-discussion and maemo-users mailing
lists.

Closing as FIXED.