Bug 3338 - Want ability to delete POP mail from server
: Want ability to delete POP mail from server
Status: RESOLVED DUPLICATE of bug 2922
Product: Development platform
installer
: unspecified
: N810 Debian
: Low enhancement (vote)
: ---
Assigned To: Ferenc Szekely
: sdk-installer-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2008-06-29 06:28 UTC by theone
Modified: 2008-06-29 06:46 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description theone (reporter) 2008-06-29 06:28:43 UTC
+++ This bug was initially created as a clone of Bug #2922 +++
SOFTWARE VERSION: all

STEPS TO REPRODUCE THE PROBLEM: Delete a POP3 message.  Only deletes from
tablet.

EXPECTED OUTCOME: I would like an option to also delete from the POP3 server. 
(Current mail app already does this)

ACTUAL OUTCOME: Only able to delete from tablet

REPRODUCIBILITY: always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS: In the current mail app, the radio buttons to select "delete
from N810 and server" and "delete from N810 only" are also not optimal.  It
would be better to maybe have buttons for the different options.
Comment 1 Ryan Abel maemo.org 2008-06-29 06:46:15 UTC
Why was this bug cloned? This seems like so much spam to me.

Resolving as duplicate, please don't uselessly clone bugs in the future.

*** This bug has been marked as a duplicate of bug 2922 ***