Bug 3222 - Add forum feature for mailinglists to website
: Add forum feature for mailinglists to website
Status: RESOLVED FIXED
Product: maemo.org Website
General
: unspecified
: All Windows
: High enhancement with 1 vote (vote)
: ---
Assigned To: Henri Bergius
: general@maemo.org
:
:
:
:
  Show dependency tree
 
Reported: 2008-06-05 16:27 UTC by Niels Breet
Modified: 2008-08-29 17:10 UTC (History)
3 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Niels Breet (reporter) maemo.org 2008-06-05 16:27:21 UTC
Please add a forum for the mailinglists to maemo.org.

To fix:
- Styling
- Content missing for messages.

Nice to haves:

- XX last topics on YY-list
- Reply to message online.
Comment 1 Quim Gil nokia 2008-06-06 15:23:29 UTC
Moving to Medium to discuss it in the June sprint meeting.
Comment 2 Dave Neary maemo.org 2008-06-30 18:38:32 UTC
What is this feature going to be?

Does this mean being able to send mail to the mailing lists through a web
interface, and view archives of current mailing lists (like Google Groups)?

Or does it mean creating a new communication channel for the project?

Cheers,
Dave.
Comment 3 Henri Bergius 2008-06-30 18:41:09 UTC
Midgard's web-based forums will at same time work as web archive for the
mailing lists, and allow users to write posts and reply via the website. Sender
address will be their primary maemo.org user account address.
Comment 4 Dave Neary maemo.org 2008-06-30 19:30:46 UTC
I'm still unclear - is this a new communication channel to keep track of, does
it replace the mailman lists, or is it a web front-end to the mailman lists?
Comment 5 Ryan Abel maemo.org 2008-06-30 19:32:59 UTC
(In reply to comment #4)
> I'm still unclear - is this a new communication channel to keep track of, does
> it replace the mailman lists, or is it a web front-end to the mailman lists?
> 

A web front-end to the mailman lists.

Likely something not exceedingly different in execution from
http://www.gossamer-threads.com/lists/maemo/developers/
Comment 6 Quim Gil nokia 2008-07-19 15:25:16 UTC
This is part of http://wiki.maemo.org/100Days/Sprint2 - setting to HIGH.
Comment 7 Henri Bergius 2008-07-30 15:19:25 UTC
*** Bug 3076 has been marked as a duplicate of this bug. ***
Comment 8 Henri Bergius 2008-08-26 14:00:24 UTC
Email re-import is scheduled for tomorrow late afternoon Finnish time.
Comment 9 Henri Bergius 2008-08-29 13:54:00 UTC
Re-imports for user list done, still processing maemo-developers. Huge amount
of emails!
Comment 10 Henri Bergius 2008-08-29 17:09:31 UTC
All right, forums are now open for testing. Please read this first:

http://lists.maemo.org/pipermail/maemo-community/2008-August/000717.html
Comment 11 Henri Bergius 2008-08-29 17:10:14 UTC
Marking fixed as individual bugs / enhancement requests to the feature should
have their own bugs now.