Bug 3090 - Contacts should allow for a link into Maps
: Contacts should allow for a link into Maps
Status: RESOLVED DUPLICATE of bug 2962
Product: Contacts
General
: 5.0-beta2
: All Linux
: Low enhancement with 1 vote (vote)
: ---
Assigned To: rtcomm@maemo.org
: contacts-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2008-04-14 18:42 UTC by David Hagood
Modified: 2009-10-04 23:05 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description David Hagood (reporter) 2008-04-14 18:42:24 UTC
Use case:

User has contact data imported from (Evolution|Exchange|Other) containing
physical addresses.

User would like to select a contact, and then the address, and have Maps open
showing that address.
Comment 1 Andre Klapper maemo.org 2009-04-28 18:01:41 UTC
This is at least considered for Fremantle, but not definitely sure whether it
will really be made available.
Setting Target Milestone for Fremantle so I don't forget.
Comment 2 Andre Klapper maemo.org 2009-10-04 23:05:02 UTC
This is the same as bug 2962.

*** This bug has been marked as a duplicate of bug 2962 ***