Bug 3084 - Modest can't connect to imap.gmail.com
: Modest can't connect to imap.gmail.com
Status: RESOLVED FIXED
Product: Email
General
: 4.0
: N800 Maemo
: Medium blocker with 5 votes (vote)
: 4.1
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2008-04-13 06:44 UTC by Ryan Abel
Modified: 2008-12-06 15:26 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Ryan Abel (reporter) maemo.org 2008-04-13 06:44:02 UTC
SOFTWARE VERSION:
2.2007.51-3

STEPS TO REPRODUCE THE PROBLEM:

1. Install W16
2. Check for email with imap.gmail.com

EXPECTED OUTCOME:
Email is checked and received.

ACTUAL OUTCOME:
Modest throw an error, "Unable to connect to imap.gmail.com. Server name or
port number may be incorrect."

REPRODUCIBILITY:
Always

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US)
AppleWebKit/522+ (KHTML, like Gecko, Safari/522) OmniWeb/v613.0.93354
Comment 1 Stephen Gadsby maemo.org 2008-04-13 15:12:22 UTC
This bug in 16 appears to be more general, as it also occurs for me with
pop.gmail.com and promail.ptd.net, a server at a local ISP. In both cases, I
use SSL POP3, and previous releases of Modest have worked.
Comment 2 Niels Breet maemo.org 2008-04-14 17:20:12 UTC
I can confirm this bug. This makes the whole client unusable for me.
Comment 3 Gaith Sarhan 2008-04-15 08:26:27 UTC
Modest also doesn't check the pop.gmail.com
Comment 4 Dirk-Jan C. Binnema nokia 2008-04-17 16:24:29 UTC
sorry about that; bad regression. next release will fix this (20.04)
Comment 5 Ryan Abel (reporter) maemo.org 2008-04-21 18:50:14 UTC
Working fine with W17 here.
Comment 6 Eric Warnke maemo.org 2008-04-21 20:09:45 UTC
Still not working with 17.  Exact same error and symptoms.
Comment 7 prk60091 2008-04-21 20:18:44 UTC
it works fine for me- thanks for the speedy fix
Comment 8 Ryan Abel (reporter) maemo.org 2008-04-21 20:30:45 UTC
Well, as there seem to be people still experiencing the issue I'm reopening
them bug.

It must be something specific to their user settings or perhaps something went
wrong during the upgrade. It works 100% under both my primary upgraded install
and under a newly flashed and installed version.
Comment 9 Eric Warnke maemo.org 2008-04-21 20:33:38 UTC
There are 2 versions of 17-1 only the most recent one works.
Comment 10 Stephen Gadsby maemo.org 2008-04-21 20:57:08 UTC
17-2 works for me.
Comment 11 Andre Klapper maemo.org 2008-10-07 16:38:51 UTC
(Removing deprecated "Future" Target Milestone.)