Bug 3076 - Reply to messages in mail archives
: Reply to messages in mail archives
Status: RESOLVED DUPLICATE of bug 3222
Product: maemo.org Website
General
: unspecified
: All All
: High enhancement (vote)
: ---
Assigned To: Henri Bergius
: general@maemo.org
: http://lists.maemo.org/pipermail/maem...
:
:
:
  Show dependency tree
 
Reported: 2008-04-08 19:55 UTC by Eugene
Modified: 2008-07-30 15:19 UTC (History)
3 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Eugene (reporter) 2008-04-08 19:55:13 UTC
At first I want to define that I'm not subscribed to mail lists and prefer to
receive daily digests. But using digests I'm not able to reply easily to
messages. I have to copy&paste Subject/To and may be Message-ID. I don't why
but my last email did not get to email thread. Instead I have my reply
separately below. For example:
http://lists.maemo.org/pipermail/maemo-users/2008-April/thread.html
Messages 
# can't install software   Jon Dodson
# can't install software   Eugene Antimirov 

To simplify this I suggest to add button/link "Reply" to the mailman page with
the list archive. Email address can be used from user's maemo site profile.
Just like forum :)

Thanks in advance!
Comment 1 Quim Gil nokia 2008-04-09 08:03:46 UTC
Hi, we are actually working on this web interface for the mailing lists. It's
not completed, though.

Increasing priority as Medium. We will see if we can include this on the May
sprint.
Comment 2 Andre Klapper maemo.org 2008-07-18 13:38:38 UTC
...obviously not. :)
Comment 3 Quim Gil nokia 2008-07-18 13:42:46 UTC
In fact yes: http://wiki.maemo.org/100Days/Sprint2

" 2008-06-10      Forum interface to mailing lists released      Oskari/Bergie 
    %      Beta to be made public for testing"
Comment 4 Quim Gil nokia 2008-07-21 08:21:07 UTC
Unsure who is responsible of the webforum nowadays. Adding Henri.
Comment 5 Oskari Kokko 2008-07-25 15:23:58 UTC
This is something that Henri will do.
Comment 6 Henri Bergius 2008-07-30 15:19:25 UTC
Duplicate. The feature requested will be covered by the forum-based mailing
list archive.

*** This bug has been marked as a duplicate of bug 3222 ***