Bug 3057 - PDF Reader should have "Continuous" mode
: PDF Reader should have "Continuous" mode
Status: RESOLVED FIXED
Product: Utilities
PDF reader
: 5.0/(1.2009.41-10)
: All Linux
: Low enhancement with 7 votes (vote)
: Harmattan
Assigned To: unassigned
: pdf-reader-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2008-03-31 06:00 UTC by Matt Johnston
Modified: 2010-10-25 23:10 UTC (History)
5 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Matt Johnston (reporter) 2008-03-31 06:00:18 UTC
SOFTWARE VERSION:
2.2007.51-3 n810

It would be useful if PDF Reader were to have a "Continuous" PDF viewing mode.
It is a lot easier to find the information of interest in a 60-page PDF by
scrolling looking at the document structure than having to click "Next" a
couple of dozen times, particularly given there is no Find support in PDF
Reader.
Comment 1 Andre Klapper maemo.org 2008-11-17 01:19:31 UTC
Also note that the 3rd party port of Evince provides this functionality:
http://maemo.org/downloads/product/OS2008/evince/
Comment 2 Javier Jardón 2009-03-29 22:30:21 UTC
Still valid in 4.1.3 (5.2008.43-7) maemo release
Comment 3 Andre Klapper maemo.org 2009-03-30 12:18:46 UTC
Javier: Thanks!
Comment 4 Lucas Maneos 2009-10-30 13:30:24 UTC
*** Bug 5922 has been marked as a duplicate of this bug. ***
Comment 5 pancake 2009-10-30 13:33:18 UTC
Still valid for maemo5 (n900)
Comment 6 Andre Klapper maemo.org 2010-10-25 23:10:17 UTC
Nokia does NOT plan to fix this for the Maemo5 PDF viewer as the Maemo 5 User
Interface is considered stable by Nokia.
This will be FIXED for the Harmattan PDF viewer ("Harmattan" is the codename of
the software version after Maemo 5).