Bug 3029 - (Sam) Problem Download For All Files On http://repository.maemo.org/
(Sam)
: Problem Download For All Files On http://repository.maemo.org/
Status: RESOLVED DUPLICATE of bug 1896
Product: maemo.org Website
Repositories
: 4.0
: N800 Windows
: Low normal (vote)
: ---
Assigned To: unassigned
: repositories@maemo.bugs
:
:
:
:
  Show dependency tree
 
Reported: 2008-03-18 21:39 UTC by sam
Modified: 2008-08-20 07:42 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description sam (reporter) 2008-03-18 21:39:19 UTC
Please Help Me,I Bought My N800 About 380 $USD And Want To Use It,But Can't Use
Ur Maemo Website For Download (http://repository.maemo.org/Extra...) Yes I
Can't Download Nothing On Meamo Download Page 

The Problem Is Available On Both From My Pc Browsers IE/Firefox and
Application Manager on N800,

I Am Living In Tehran / Iran, And Try To Use WLan On Other Regions But Just Saw
It Again! :(

For Example If I Want To Download :  
http://repository.maemo.org/extras-devel/pool/chinook/free/m/mplayer/mplayer_1.0rc1-maemo.26.n8x0_armel.deb

Only Can See This Message:


> Authorization Required
> This server could not verify that you are authorized to access the document
> requested. Either you supplied the wrong credentials (e.g., bad password), or
> your browser doesn't understand how to supply the credentials required.
> Apache/1.3.33 Server at ossostage.cidercone.com Port 80




Please Help Me And Fix It On Iran!

Thank YOu!
Comment 1 Aleksandr Koltsoff 2008-03-24 09:44:27 UTC
Question to the web-operators: does akamai CDN restrict the countries to which
content is provided? If so, could you list the countries that are banned via
akamai and whether this is rational?

Seeing as people would take the device abroad and possible even travel to such
countries, getting updates and software downloads working would be nice even if
the device itself is not sold in such countries.

(for clarification, the same files cannot be accessed via IE/FF in the same
network, but foreign proxy access is ok, sometimes).
Comment 2 Aleksandr Koltsoff 2008-03-24 09:51:33 UTC

*** This bug has been marked as a duplicate of bug 2237 ***
Comment 3 Andre Klapper maemo.org 2008-06-18 12:56:15 UTC
Marking this as a duplicate of bug 1896, because bug 1896 is specifically about
the situation in Iran.

*** This bug has been marked as a duplicate of bug 1896 ***