Bug 2993 - Missing product/component for "maps"
: Missing product/component for "maps"
Status: RESOLVED DUPLICATE of bug 2566
Product: maemo.org Website
Bugzilla
: unspecified
: All All
: Low normal (vote)
: ---
Assigned To: unassigned
: Ferenc Szekely
:
:
:
:
  Show dependency tree
 
Reported: 2008-02-29 15:28 UTC by Sven Herzberg
Modified: 2008-02-29 21:10 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Sven Herzberg (reporter) 2008-02-29 15:28:20 UTC
SOFTWARE VERSION:
irrelevant

STEPS TO REPRODUCE THE PROBLEM:
Visit http://bugs.maemo.org/ and try to report a bug for the "maps" application

EXPECTED OUTCOME:
There is a product or component for maps where I can report my crasher bug to.

ACTUAL OUTCOME:
There is none.

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
irrelevant

OTHER COMMENTS:
Someone on #maemo just told me "[Nokia] don't want [bug reports]"; I'm pretty
sure that statement is wrong, is it?

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en; rv:1.9b3) Gecko
Epiphany/2.20
Comment 1 Jussi Kukkonen 2008-02-29 21:10:37 UTC
Product:Connectivity 
Component: Location framework

yeah, not exactly discoverable

*** This bug has been marked as a duplicate of bug 2566 ***