Bug 2941 - differentiate display of new applications since last repository refresh
: differentiate display of new applications since last repository refresh
Status: RESOLVED DUPLICATE of bug 1282
Product: Settings and Maintenance
Application manager
: 4.0
: All Linux
: Low enhancement with 1 vote (vote)
: ---
Assigned To: unassigned
: application-manager-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2008-02-14 21:28 UTC by maemo
Modified: 2009-04-09 13:15 UTC (History)
3 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description maemo (reporter) 2008-02-14 21:28:13 UTC
SOFTWARE VERSION:
2.2007.50-2

give a graphical indication (bold font, font color, asterisk next to
name, etc.) of downloadable applications that are new (ie., added or
changed) since the last time the catlog was refreshed.

This would be very helpful, particularly as more applications are added to the
repositories.

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8.1.10)
Gecko/20071128 Microsoft/1.5.2 Firefox/1.5.2
Comment 1 Daniel Martin Yerga 2008-02-15 12:47:34 UTC
This bug could be duplicate of Bug 1282:
https://bugs.maemo.org/show_bug.cgi?id=1282
Comment 2 Andre Klapper maemo.org 2009-04-09 13:15:36 UTC
It is. :-)

*** This bug has been marked as a duplicate of bug 1282 ***