Bug 2872 - Let speed contact show all online users
: Let speed contact show all online users
Status: RESOLVED DUPLICATE of bug 2326
Product: Desktop Widgets
Contacts
: unspecified
: All Linux
: Medium enhancement (vote)
: ---
Assigned To: unassigned
: speed-contacts-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2008-02-01 22:07 UTC by Walther
Modified: 2008-02-03 00:29 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Walther (reporter) 2008-02-01 22:07:26 UTC
I would love to see the speed contacts applet show my friends that are online
in stead of a few pre-selected contacts. This is the one reason why I see no
reason to use the applet.

Every other IM application that I now show only online users (or have an option
to enable that). So my guess is that there are more users that would like to
have this feature.
Comment 1 Daniel Martin Yerga 2008-02-02 14:17:54 UTC
This bug is duplicate of bug 2326: https://bugs.maemo.org/show_bug.cgi?id=2326

Please mark it as duplicate.
Comment 2 Jussi Kukkonen 2008-02-03 00:29:31 UTC

*** This bug has been marked as a duplicate of bug 2326 ***