Bug 2832 - N800 can not connect to the internet via bluetooth connection to a windows mobile 5 phone using PAN
: N800 can not connect to the internet via bluetooth connection to a windows mo...
Status: RESOLVED DUPLICATE of bug 1195
Product: Chat & Call & SMS
VoIP
: 4.0
: N800 Windows
: High major (vote)
: ---
Assigned To: rtcomm@maemo.org
: internet-call-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2008-01-25 07:50 UTC by Dan Buckler
Modified: 2008-01-25 11:17 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Dan Buckler (reporter) 2008-01-25 07:50:35 UTC
SOFTWARE VERSION:
(Control Panel > General > About product)
RX-34_2008SE_1.2007.44-4_PR_COMBINED_MR0_ARM.bin


STEPS TO REPRODUCE THE PROBLEM:
Attempt to connect via bluetootk to a microsoft windows mobile version 5 such
as the AT&T HTC 8252 

EXPECTED OUTCOME:
The N800 should be able to connect to the internet via the bluetooth connection
to the htc phone.

ACTUAL OUTCOME:
The N800 can not connect because it only support bluetooth DUN (Dial up
networking protocol) Windows mobile 5 only exports bluetooth PAN ( personal
area networking ) to the user insterface and so the N800 can not connect. 

REPRODUCIBILITY:
(always/sometimes/once)
The reproduces at will everytime. 

EXTRA SOFTWARE INSTALLED:
I can reproduce this with no additional software installed. The ability to
connect to the internet via a bluetooth enabled cell phone is a key feature of
the N800 device and as such I see this as a very important bug. 

OTHER COMMENTS:
Comment 1 Jake Kunnari 2008-01-25 11:17:23 UTC

*** This bug has been marked as a duplicate of bug 1195 ***