Bug 2828 - It took a week to announcement to appear in maemo.org front page
: It took a week to announcement to appear in maemo.org front page
Status: RESOLVED FIXED
Product: maemo.org Website
General
: unspecified
: All All
: Medium normal (vote)
: ---
Assigned To: Henri Bergius
: general@maemo.org
: http://maemo.org/news/announcements/
:
:
:
  Show dependency tree
 
Reported: 2008-01-24 09:49 UTC by Jarmo Tikka
Modified: 2008-07-19 14:52 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Jarmo Tikka (reporter) nokia 2008-01-24 09:49:29 UTC
STEPS TO REPRODUCE THE PROBLEM:
Create new announcement to http://maemo.org/news/announcements/ page.

EXPECTED OUTCOME:
Announcements should appear also in maemo.org front page.

ACTUAL OUTCOME:
It took more than one week for maemo Technology Overview material announcement
to appear in front page which is little bit odd. Material was announced in
mailing lists already week ealrier :)

REPRODUCIBILITY:
Previous announcement about maemo 4.x Chinook training material took about
three days to find it's way to front page.
Comment 1 Niels Breet maemo.org 2008-01-24 12:05:30 UTC
This is not only front page related. Other pages on the website suffer from the
same problem.
Comment 2 Jarmo Tikka (reporter) nokia 2008-01-30 10:59:56 UTC
For more information check also bugs 
- #2829 "Editing pages in maemo.org posts random versions" 
- #2830 "maemo.org site cache does not notice page changes but with long delay"
Comment 3 Henri Bergius 2008-06-09 17:36:31 UTC
Midgard end of cache handling has been since rewritten. WORKSFORMEing until
more information is available.
Comment 4 Henri Bergius 2008-06-09 17:36:58 UTC
*** Bug 2830 has been marked as a duplicate of this bug. ***
Comment 5 Jarmo Tikka (reporter) nokia 2008-06-18 14:27:54 UTC
Problem still exists e.g. nothing has changed since this and those other bug
reports were written.
For more information check also bugs 
- #2829 "Editing pages in maemo.org posts random versions" 
- #2830 "maemo.org site cache does not notice page changes but with long delay"
Comment 6 Dave Neary maemo.org 2008-06-30 16:15:44 UTC
I've not seen this problem for the past while. Is it a cache issue?
Comment 7 Quim Gil nokia 2008-07-19 14:52:33 UTC
I'm publishing announcements and they work just fine. Sometimes it has a delay
of minutes until it gets cached in http but I don't see this is a problem.
Resolving as fixed.