Bug 2807 - Error subscribing to https maemo garage feeds from microb
: Error subscribing to https maemo garage feeds from microb
Status: RESOLVED DUPLICATE of bug 3885
Product: RSS feed reader
General
: 5.0-beta
: ARM Windows
: Medium normal (vote)
: ---
Assigned To: unassigned
: rss-feed-reader-bugs
: http://garage.maemo.org
:
: 3813
:
  Show dependency tree
 
Reported: 2008-01-20 23:23 UTC by Nacho
Modified: 2009-06-04 17:24 UTC (History)
3 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Nacho (reporter) 2008-01-20 23:23:19 UTC
After loading garage.maemo.org with microb, the RSS icon shows in the right
lower corner of the screen. By clicking it, three RSS are displayed so they are
available for syndication:

- garage - Project News Highlights RSS
- garage - Project News Highlights RSS (once again... I guess they are two
different RSS formats for the same news)
- garage - New Projects RSS

The problem is that the three of them are not imported into maemo RSS news
reader because of an Invalid Address error.
Comment 1 Jake Kunnari 2008-01-22 09:38:13 UTC
Assigned to Ferenc
Comment 2 Marcell Lengyel maemo.org 2008-02-05 15:52:31 UTC
Transferring to Applications/RSS feed reader
Comment 3 Niels Breet maemo.org 2008-02-05 15:58:19 UTC
I'm not sure if we this is a RSS reader or garage bug.

The cause of this error is that feeds can't be imported from https.

So we can fix this on garage by changing https to http. Or wait for the rss
reader to be fixed.
Comment 4 Andre Klapper maemo.org 2008-06-17 15:26:40 UTC
(In reply to comment #3)
> I'm not sure if we this is a RSS reader or garage bug.
> The cause of this error is that feeds can't be imported from https.
> So we can fix this on garage by changing https to http. Or wait for the rss
> reader to be fixed.

*ping* - can we have a decision/another comment? Shall I reassign this to RSS
reader?
Comment 5 Andre Klapper maemo.org 2008-10-20 17:33:57 UTC
Niels, you're really sure that this is an HTTPS issue?

I'd first like to see the garage feeds valid to retest this. Filed bug 3813.
Comment 6 Javier Jardón 2009-03-29 21:20:10 UTC
Still valid in 4.1.3 (5.2008.43-7) maemo release
Comment 7 Andre Klapper maemo.org 2009-06-04 17:24:30 UTC
Marking as duplicate of the more generic "RSS reader should support HTTPS" bug.

*** This bug has been marked as a duplicate of bug 3885 ***