Bug 2789 - Ajax the Karma up/down options?
: Ajax the Karma up/down options?
Status: RESOLVED DUPLICATE of bug 1970
Product: maemo.org Website
News
: unspecified
: All Linux
: Low enhancement (vote)
: ---
Assigned To: unassigned
: news@maemo.org
:
:
:
:
  Show dependency tree
 
Reported: 2008-01-16 00:39 UTC by Jamie Bennett
Modified: 2008-01-29 11:49 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Jamie Bennett (reporter) 2008-01-16 00:39:31 UTC
Pressing the thumbs up or thumbs down on the planet feed is a bit of a pain in
the ****. It takes you to another page that asks you to add the page to a
favorites or buries page then dumps you back at the top of the planet feed. A
more desirable action would be to ajax the interface so updates are made in
'real-time' or that at the very least after the add to favorites/buries it
takes you back to the item you were looking at NOT the top item.
Comment 1 Jake Kunnari 2008-01-17 11:50:20 UTC
Changes to Enhancement request. Quim added to cc-field
Comment 2 Quim Gil nokia 2008-01-29 11:49:54 UTC

*** This bug has been marked as a duplicate of bug 1970 ***