Bug 2779 - Modest doesn't support S/MIME encryption
: Modest doesn't support S/MIME encryption
Status: RESOLVED WONTFIX
Product: Email
General
: 5.0-beta
: N810 Maemo
: Medium enhancement with 18 votes (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2008-01-15 06:02 UTC by Kevin
Modified: 2012-03-24 11:43 UTC (History)
6 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Kevin (reporter) 2008-01-15 06:02:05 UTC
The current e-mail client supports S/MIME encryption. It appears the Modest
does not, nor will not support this.
Comment 1 Michiel Scholten 2008-02-26 21:15:23 UTC
I would like to have this supported too, as I by default sign my emails, and
get quite a lot of signed emails. Modest is a really nice client (best I found
for my N810 so far), and support for S/MIME would make it even better.
Comment 2 Josh Larios 2008-03-18 22:27:51 UTC
*** This bug has been confirmed by popular vote. ***
Comment 3 seiichiro0185 2008-07-30 16:16:15 UTC
I also sign my mails by default and would really like to see support for this
in modest. Appart from this its the best mail prog I found for my N810 so far.
Comment 4 Andre Klapper maemo.org 2009-06-19 20:08:34 UTC
This seems to be still valid in current Fremantle -> updating version info.
Comment 5 Fredrik Wendt 2010-04-21 16:54:36 UTC
Somewhat related to Bug 4192 (support pgp/gpg).
Comment 6 Andre Klapper maemo.org 2012-03-24 11:43:48 UTC
The Maemo 5 User Interface and Maemo 5 platform components (e.g. libraries)
used for the N900 are considered stable by Nokia and it seems that there are no
plans for official updates currently, hence nobody plans to work on this
enhancement/wishlist request. 
(And in case you feel like discussing this situation: Nokia Customer Care or
http://talk.maemo.org would be the place to do so as you will not reach Nokia
officials in this community bugtracker - though all of this is really no news.)

Reflecting this status by setting RESOLVED WONTFIX for this
enhancement/wishlist request (see
https://bugs.maemo.org/page.cgi?id=fields.html#status for status explanations).

There is a small chance for issues in those Maemo components that are open
source: Contributed patches could be included and made available in the Maemo 5
Community CSSU updates. 
The Maemo CSSU project is run by a small team of volunteers; see
http://wiki.maemo.org/CSSU for more information.
So in case that you can provide a patch that fixes the reported problem, please
feel encouraged to file a request under
https://bugs.maemo.org/enter_bug.cgi?product=Maemo%205%20Community%20SSU .
Please note: The Maemo CSSU project is not related in any way to Nokia.


( Tag for mass-deleting bugmail: [cleanup20120324] )