Bug 2635 - repository.maemo.org is broken
: repository.maemo.org is broken
Status: RESOLVED DUPLICATE of bug 2620
Product: maemo.org Website
Repositories
: 4.0
: All Linux
: High normal with 2 votes (vote)
: ---
Assigned To: unassigned
: repositories@maemo.bugs
:
:
:
:
  Show dependency tree
 
Reported: 2007-12-22 11:13 UTC by Laurent GUERBY
Modified: 2007-12-22 15:58 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Laurent GUERBY (reporter) 2007-12-22 11:13:51 UTC
STEPS TO REPRODUCE THE PROBLEM:

Use application manager "refresh applicatio list" or "apt-get update" as root
in xterm

EXPECTED OUTCOME:
Timely update

ACTUAL OUTCOME:

Various errors or timeout, here is an example:

# apt-get update
...
Get:4 http://repository.maemo.org chinook/free Packages [199B]            
 [Waiting for headers]gzip: invalid magic
Err http://repository.maemo.org chinook/free Packages                           
  Sub-process gzip returned an error code (1)
Get:5 http://repository.maemo.org chinook/non-free Packages [199B]              
99% [5 Packages gzip 0] [Connecting to tuomas.kulve.fi (194.187.213.45)]
[Waiting for headers]gzip: invalid magic
Err http://repository.maemo.org chinook/non-free Packages                       
  Sub-process gzip returned an error code (1)
Get:6 http://repository.maemo.org chinook/free Packages [92,8kB]                
Get:7 http://repository.maemo.org chinook/non-free Packages [199B]          
 99% [7 Packages gzip 0] [Release gpgv 2113]gzip: invalid magic
Err http://repository.maemo.org chinook/non-free Packages
  Sub-process gzip returned an error code (1)
Failed to fetch
http://repository.maemo.org/dists/chinook/free/binary-armel/Packages.gz 
Sub-process gzip returned an error code (1)
Failed to fetch
http://repository.maemo.org/dists/chinook/non-free/binary-armel/Packages.gz 
Sub-process gzip returned an error code (1)
Failed to fetch
http://repository.maemo.org/extras-devel/dists/chinook/non-free/binary-armel/Packages.gz
 Sub-process gzip returned an error code (1)
Reading package lists... Done
W: GPG error: http://catalogue.tableteer.nokia.com ./ Release: The following
signatures were invalid: NODATA 1 NODATA 2
W: You may want to run apt-get update to correct these problems
E: Some index files failed to download, they have been ignored, or old ones
used instead.


REPRODUCIBILITY:
(always/sometimes/once)

Most of the time

EXTRA SOFTWARE INSTALLED:

I would like to install more :)

OTHER COMMENTS:
This problem has been running since the new OS2008 release, a week ago.
Comment 1 Andrew Flegg maemo.org 2007-12-22 15:58:27 UTC
This is the same problem with repository.maemo.org as first reported in #2620

*** This bug has been marked as a duplicate of bug 2620 ***