Bug 2610 - 0 length openssh-server openssh-client chinook .deb packages
: 0 length openssh-server openssh-client chinook .deb packages
Status: RESOLVED DUPLICATE of bug 2620
Product: maemo.org Website
Downloads
: 4.0
: All Debian
: Medium normal (vote)
: ---
Assigned To: unassigned
: downloads@maemo.org
:
:
:
:
  Show dependency tree
 
Reported: 2007-12-20 22:55 UTC by Martin
Modified: 2007-12-23 22:57 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Martin (reporter) 2007-12-20 22:55:02 UTC
Trying to get openssh-server and openssh-client files from

    /extras/pool/chinook/free/o/openssh/

Downloaded files are 199 bytes; should be 164k, 447k, respectively. 
openssh-common downloads fine.
Comment 1 tuukka.tolvanen nokia 2007-12-23 22:57:16 UTC
but... but... 0 != 199 ...which is the length of the error page given instead
of some packages in some cases.

*** This bug has been marked as a duplicate of bug 2620 ***