Bug 2603 - Sent mail doesn't go to account-specific Sent folder...
: Sent mail doesn't go to account-specific Sent folder...
Status: RESOLVED DUPLICATE of bug 2557
Product: Email
General
: 4.0
: other Linux
: Low enhancement (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2007-12-20 17:58 UTC by Tim Samoff
Modified: 2008-12-06 15:23 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Tim Samoff (reporter) maemo.org 2007-12-20 17:58:05 UTC
STEPS TO REPRODUCE THE PROBLEM: Create an IMAP account in Modest. Compose and
Send an email.

EXPECTED OUTCOME: Email gets sent and then copied to the account's Sent folder.

ACTUAL OUTCOME: Email is sent and then copied to the default N800 Sent folder
(which is not updated in the configured custom IMAP account).

REPRODUCIBILITY: ALWAYS
(always/sometimes/once)

EXTRA SOFTWARE INSTALLED: n/a

OTHER COMMENTS: n/a
Comment 1 Dirk-Jan C. Binnema nokia 2007-12-21 10:06:32 UTC
yup, we don't support server-side 'Sent'. 
marking this as an enhancement for the future.
Comment 2 Dirk-Jan C. Binnema nokia 2007-12-21 10:08:17 UTC
and this was already mentioned before.

*** This bug has been marked as a duplicate of bug 2557 ***
Comment 3 Andre Klapper maemo.org 2008-08-25 19:09:38 UTC
(Removing wrong/deprecated target milestone)