Bug 254 - Memory applet hangs
: Memory applet hangs
Status: CLOSED FIXED
Product: Settings and Maintenance
Control panel
: 1.0
: All All
: Medium normal (vote)
: ---
Assigned To: Karoliina T. Salminen
: control-panel-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2005-11-11 13:55 UTC by Niels Breet
Modified: 2007-09-03 09:46 UTC (History)
0 users (show)

See Also:


Attachments
Photo: Nokia 770 screen after Memory applet is started (12.03 KB, image/jpeg)
2005-11-21 21:08 UTC, Heikki L
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Niels Breet (reporter) maemo.org 2005-11-11 13:55:12 UTC
The memory applet shows me an empty modal with memory in the title. It does
show
1 blue bar in the white square. Is doesn't display any information. The applet
can't be closed and the whole 770 becomes unusable. After a minute orso, a
message appears in the top right corner telling me 'memory is low'.

The control panel is the only application running. I made sure I had the .42
software version.

Tapping the screen only makes the screen light up. Pressing the powerbutton
doesn't do anything either.
Comment 1 Heikki L 2005-11-21 21:06:13 UTC
I can confirm this "Memory applet" bug. X Terminal "top" command show that
"control panel" is consuming all CPU resources (Load avarage: 1.30, 1.05, 0.67)
and control panel is at the top all the time, consuming %CPU about 96 and %MEM 14.
Comment 2 Heikki L 2005-11-21 21:08:43 UTC
Created an attachment (id=26) [details]
Photo: Nokia 770 screen after Momory applet is started
Comment 3 Niels Breet (reporter) maemo.org 2006-02-06 14:40:56 UTC
It seems that this has been fixed in 2005.51. It works for me.