Bug 2288 - Add option to display more avatars in Speed Contacts
: Add option to display more avatars in Speed Contacts
Status: RESOLVED FIXED
Product: Desktop Widgets
Contacts
: 4.0
: All Maemo
: Low enhancement with 10 votes (vote)
: 5.0 (1.2009.41-10)
Assigned To: unassigned
: speed-contacts-bugs
:
: easyfix
:
:
  Show dependency tree
 
Reported: 2007-11-15 23:55 UTC by Ryan Abel
Modified: 2008-12-02 00:05 UTC (History)
5 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Ryan Abel (reporter) maemo.org 2007-11-15 23:55:17 UTC
Previous to rtcomm, the Speed Contacts applet did not display avatars which
meant a lot more contacts could be displayed (especially important on the
space-starved maemo desktop). Now, with avatars, it can only display a maximum
of 5 contacts. An option to disable avatars would greatly increase the number
of displayable contacts and increase the usefulness of the applet.
Comment 1 Neil MacLeod maemo.org 2007-11-16 07:15:53 UTC
Agreed, and the RSS applet also suffers from a similar problem such that only a
few articles can now be displayed.

At least give the option in both the RSS and Speed Contact applets to use
smaller fonts or avatars/favicons etc. I realise the new look is designed to be
more finger friendly but I'd also like to have the option to see more content
at the expense of finger-friendliness.
Comment 2 James Pooton 2007-12-06 23:02:41 UTC
+1

Some more flexibility on this applet list is really needed.  Font size and no
avatar would be at the top of my list.
Comment 3 Tony 2007-12-19 00:49:02 UTC
*** This bug has been confirmed by popular vote. ***
Comment 4 Neil MacLeod maemo.org 2007-12-21 14:55:40 UTC
Actually the problem with the RSS applet in OS 2008 is that it no longer
truncates the article titles which is what used to happen in OS 2005-7,
consequently you now only get to view 3-4 articles at a time, maybe less if the
titles are longer than average.

The RSS applet needs a "Truncate Titles" checbox setting!
Comment 5 Neil MacLeod maemo.org 2007-12-22 03:53:53 UTC
I've opened bug 2625, bug 2626 and bug 2627 to deal with the RSS applet
enhancements (ie. enhancements requesting the return of functionality present
in OS 2005-2007 but removed in OS 2008!) :)
Comment 6 Neil MacLeod maemo.org 2007-12-24 17:15:51 UTC
*** Bug 2649 has been marked as a duplicate of this bug. ***
Comment 7 Roope Rainisto nokia 2008-12-01 14:14:12 UTC
Fixed in Fremantle - there will be *a way* to add more than 5 contacts to the
desktop component.
Comment 8 Quim Gil nokia 2008-12-01 14:22:10 UTC
Not sure whether this is fixed, wontfix or invalid again  ;)

The issue is indeed solved in Fremantle, since you can have a lot of contacts
visible in your home. However, this is not done by disabling avatars. We think
users like avatars, so the solution of the space problem is not to remove them
but just having more space for your dear friends.