Bug 2274 - (rafanto) Problem in wikireorg
(rafanto)
: Problem in wikireorg
Status: RESOLVED WONTFIX
Product: maemo.org Website
Wiki
: unspecified
: All Linux
: High normal (vote)
: ---
Assigned To: Henri Bergius
: midgard@maemo.org
: https://maemo.org/community/wiki/edit...
:
:
:
  Show dependency tree
 
Reported: 2007-11-14 00:34 UTC by Antonio Di Cello
Modified: 2007-11-19 13:51 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Antonio Di Cello (reporter) 2007-11-14 00:34:22 UTC
EXPECTED OUTCOME:
https://maemo.org/community/wiki/edit/wikireorg/ open normally

ACTUAL OUTCOME:
don't open the original page of wikireorg where I edit the part of wiki in
italian

STEPS TO REPRODUCE THE PROBLEM:
open the page https://maemo.org/community/wiki/edit/wikireorg/
Comment 1 Quim Gil nokia 2007-11-14 01:16:02 UTC
Plenty of Midgard errors and at the end a form to define where the page gets
moved.

It looks like you or someone else has tried to move the page or rename it...
hitting a problem in the Midgard wiki.

I hope the page still exists somewhere. In any case this is not a critical bug.
Comment 2 Kees Jongenburger 2007-11-15 00:44:12 UTC
I searched google for the page and the page still exits in the google cache.
Midgard is playing trics on us. if the report is about the content why not get
it from google
Comment 3 Henri Bergius 2007-11-19 13:51:45 UTC
The wikireorg page had been set up as a redirect page leading to itself. I've
now reverted it back to a normal page.