Bug 2221 - (int-91155) Device name change not reflected in home background image chooser
(int-91155)
: Device name change not reflected in home background image chooser
Status: RESOLVED FIXED
Product: Desktop platform
File System UI
: 4.1.2 (4.2008.36-5)
: All Linux
: Low normal (vote)
: 5.0-alpha
Assigned To: Marius Vollmer
: file-system-ui-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2007-11-06 12:28 UTC by Aleksandr Koltsoff
Modified: 2009-03-02 13:38 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Aleksandr Koltsoff (reporter) 2007-11-06 12:28:28 UTC
EXPECTED OUTCOME:

After a device name is changed in Control Panel -> Bluetooth, it should be also
changed in the File manager dialog when the latter is opened via Home -> Tools
-> Set background image... -> Browse.

ACTUAL OUTCOME:

The old device name is seen in that dialog. Opening a file manager normally
will reflect the new name (as it should).

STEPS TO REPRODUCE THE PROBLEM:

See above.

OTHER COMMENTS:

Might be a problem in other releases as well.
Comment 1 Johan Bilien nokia 2007-11-06 12:51:38 UTC
RE-assigning to filemanagent UI
Comment 2 Andre Klapper maemo.org 2009-02-17 16:22:40 UTC
This will not happen anymore in Fremantle (FIXED), but the issue is not
important enough to be fixed for Diablo (WONTFIX).