Bug 2211 - independent download repository for each maemo version.
: independent download repository for each maemo version.
Status: CLOSED DUPLICATE of bug 2121
Product: maemo.org Website
Downloads
: unspecified
: All All
: Medium normal (vote)
: ---
Assigned To: unassigned
: downloads@maemo.org
:
:
:
:
  Show dependency tree
 
Reported: 2007-11-05 18:00 UTC by Benoît HERVIER
Modified: 2007-12-03 13:09 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Benoît HERVIER (reporter) 2007-11-05 18:00:44 UTC
OLD OUTCOME:

In the precedent version of maemo.org, when we submit an application in the
download page we can select for witch for version of maemo it s running for.

ACTUAL OUTCOME:
In the new version of maemo.org, we need to submit three time if our
application work on the three different version of maemo !
(gregale,bora,chinook).

PyGTK Application can work on all version of maemo.

Furthermore, it s seems that many application where missing from the IT2006 OS
download repertory, but are present in the 2007.
Comment 1 Quim Gil nokia 2007-11-20 11:00:05 UTC

*** This bug has been marked as a duplicate of bug 2121 ***
Comment 2 Jake Kunnari 2007-11-30 11:30:14 UTC
Closing Duplicate bug reports. Please follow progress of issue from linked bug
report.