Bug 2201 - Writing announcements shouldn't count in karma
: Writing announcements shouldn't count in karma
Status: RESOLVED WONTFIX
Product: maemo.org Website
Profile
: unspecified
: All Linux
: High enhancement (vote)
: ---
Assigned To: Henri Bergius
: profile-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2007-11-02 09:20 UTC by Quim Gil
Modified: 2008-12-06 18:45 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Quim Gil (reporter) nokia 2007-11-02 09:20:59 UTC
EXPECTED OUTCOME:

Since only a minority of Nokia employees have permissions to write
announcements and the authorship is irrelevant (it's 'maemo' who speaks),
authors of announcements shouldn't get karma points because of that.

ACTUAL OUTCOME:

Until now I have been the one writing most if not all announcemen ts since we
have Midgard. As a result I'm the n1 in the karma list and I bet these
announcements have a lot to do with it. It's actually embarrassing.

STEPS TO REPRODUCE THE PROBLEM:

OTHER COMMENTS:

If there is no way to change the current behavior an alternative could be to
assign the authorship of these announcements to the admin user, hidden anyway.
Comment 1 timeless 2008-06-13 02:21:53 UTC
Karma      1836 <- yeah, that's a big number
comments     44
favourites     116.75 <- this is not a tiny number
buries     11
wikicreates     40
blogs     663 <- I'm assuming you think this number includes news?
discussion     404 <- this is a big number [only 13 people have more karma than
this number]
groups     30
bugzilla_reported     528 <- this is a big number [only 7 people have more
karma than this number]
products     0

quim: please don't resolve bugs as wontfix w/o giving a reason...

Even if your blogs value was 0'd, you'd still be way ahead in karma. You have
nearly 1000 more points than #2, and the two items I flagged give you more
karma than anyone else.