Bug 1994 - Anonymous not seeing hearts in announcements
: Anonymous not seeing hearts in announcements
Status: CLOSED DUPLICATE of bug 1815
Product: maemo.org Website
News
: unspecified
: All Windows
: Medium normal (vote)
: ---
Assigned To: unassigned
: news@maemo.org
: http://maemo.org/news/announcements/v...
:
:
:
  Show dependency tree
 
Reported: 2007-09-07 21:03 UTC by Quim Gil
Modified: 2007-11-30 11:30 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Quim Gil (reporter) nokia 2007-09-07 21:03:00 UTC
EXPECTED OUTCOME:

Announcements should show white hearts to anonymous users to allow them to
click and fav.

ACTUAL OUTCOME:

They don't show hearts to anonymous users, even if they show them when logged
ii.

STEPS TO REPRODUCE THE PROBLEM:

Go to http://maemo.org/news/announcements/view/1189171468.html - no heart

Now go to https://maemo.org/news/announcements/view/1189171468.html - heart is
there, in the top right corner.

OTHER COMMENTS:
Comment 1 Henri Bergius 2007-09-25 09:44:36 UTC
Marking duplicate. Good notes in this one, though.

*** This bug has been marked as a duplicate of bug 1815 ***
Comment 2 Jake Kunnari 2007-11-30 11:30:09 UTC
Closing Duplicate bug reports. Please follow progress of issue from linked bug
report.