Bug 1932 - Bluetooth PAN Profile Missing
: Bluetooth PAN Profile Missing
Status: CLOSED DUPLICATE of bug 1195
Product: Connectivity
Bluetooth
: unspecified
: N800 Maemo
: Low enhancement with 1 vote (vote)
: ---
Assigned To: unassigned
: bluetooth-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2007-08-30 01:56 UTC by Mike Culbertson
Modified: 2007-11-30 11:30 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Mike Culbertson (reporter) 2007-08-30 01:56:19 UTC
Adding the Bluetooth PAN Profile to the N800 would allow the device to easily
share networking with both Windows desktop machines and smartphones with the
latest versions of Windows Mobile on them. Interoperability with the newest
gadgetry is always a welcome addition to us users.
Comment 1 Isaac Fischer 2007-09-05 01:13:07 UTC
*** This bug has been confirmed by popular vote. ***
Comment 2 Jake Kunnari 2007-09-05 11:22:45 UTC

*** This bug has been marked as a duplicate of bug 1195 ***
Comment 3 Jake Kunnari 2007-11-30 11:30:08 UTC
Closing Duplicate bug reports. Please follow progress of issue from linked bug
report.